Common Doclink Issues

Common Doclink Issues

Batch Currently in Use Error - 

Example:


Cause:
  1. When opening Doclink and you click to open it to many times, it can cause this error
Fix:
  1. Open the Doclink folder listed in the error message
  2. Find the file called User Lock and delete it
  3. Relaunch Doclink



    • Related Articles

    • How to Install Doclink

      Installing DocLink Smart Client Navigate to the DocLink website: (https://web.doclinkcloud.com/dlremote) Click the Prerequisites link Click the Install the Altec Application Launcher link On the File Download dialog, select Open When the Installation ...
    • Fixing Random Teams App Issues

      We've had quite a few issues with Teams. Microsoft is trying out some new updates and pushing a new version that has some issues. Items that have helped other employees and other companies: Reset App Data Turn Battery usage up Always use the latest ...
    • Fixing monitor display issues

      1. Duplicate screens - Click on Start (Windows button on the bottom left corner of your screen) > Settings > System > Display - Look for the box that shows your monitor arrangement and click on the/ one of the screens that are duplicating - The ...
    • Fixing Random Voicemail Issues

      Fixing Voicemail Issues Occasionally, the Voicemail on the Verizon cellphones will get stuck and either not load, or tell you that it is full, even after you've deleted all messages. First thing to try: Clearing app data Swipe up to see all apps Find ...
    • Laptop Login Issues - Other user already logged in

      If you are trying to log into a laptop that someone didn't log out of last, you simply need to restart the laptop. This will force the old user to log out, and you can then log into the laptop. Make sure the laptop is connected to internet or else it ...